T1 Blade Calibration Help

I have calibrated my Tomahawk. Several times. After my latest calibration (I did it because the tape and the display did not match) the display shows 48.14 inches with the blade fully retracted. Any ideas about how to solve this issue?

Hi Mike, please send us an email at contact@reekon.tools (with a video of the calibration process) so we can help identify the issue in the process. In the meantime, you can see additional videos and instructions here:

Thanks for the reply.
I will do a video in the next few days.
Michael Heider

1 Like

Here’s a link to the video.

I have calibrated multiple times with the same result.
The prompts tell me all is good and it’s not.
I see three options here. Repair, replace or refund.
I would prefer repair.
I have projects on deck that I want to get to.
I bought this because I have visual impairments and when it worked, it was great. It was dead on. Then I noticed a discrepancy between the readout and the tape.
I calibrated and it went haywire.
I really want and need this to work.
Michael Heider

Hey Michael, it looks like you are in “C1” mode which adds an offset to the T1. Go back to the main menu (hold units button for 10 seconds) then make sure the C1 or CH modes are not enabled.

That was the problem. All good now. Part of the learning curve.
Thanks for your help.
Michael Heider

1 Like

Of course! Glad to see everything working now and always happy to help!