T1 stuck at 'Pull tape out 10 inches' after firmware update

Hello;

Just got tape measure, did update, and going through calibration.

Tool asks me to pull tape out to 10 inches, and then slowly return it (by hand?) and no matter how I do this - by hand or by recoil button - I cannot advance this step.

Right now the tape measure is useless to me.

Hello, hope you are doing well. You likely have a “Blade A” but have selected “Blade B” during the setup process.

Take a look at the article here to confirm - https://support.reekon.tools/hc/en-us/articles/21075730938388-Difference-between-Blade-A-and-Blade-B

If you do, just remove the battery, reinstall, select “Blade A” and you should be able to proceed without any issues!

Thanks - that did the trick.

Appreciate the fast (and early AM!) support.

of course, please let us knwo if you ahve any other questions!

This also happened to me. Without checking here, I did remove the battery and it was still stuck on calibrating the tape and I did verify I was using model B. So I literally spent a half hour in frustration going through all the moves and making sure the tape graduation marks were precisely placed and viewable just outside the T1 case rather than covered by the case. I might mention, I have extremely steady hands and sharp eyes. I was beginning to suspect a glitch in the firmware but just before giving up I had the bright idea to use the built in laser to calibrate. I noticed that when pulling the tape out, the light from the laser would increase ever so slightly when positioned directly over a white line. Using this method I went through the process one last time and was able to complete the calibration. I noticed that it seems if you are off by a 64th of an inch or less when aligning the marks you will fail and there will be an error. I hope this detail will help others in this forum and perhaps this info should be included as a note in all future product shipments.

Hello, thanks for sharing! We generally recommend performing the calibration to the front of the T1 Tape measure unit and then adjusting the laser separately afterwards.

We have seen many of our user have different preferences of how they mark using the laser (front middle or back edge) so it is always best to align directly over the centerline of the tape line to the front edge of T1. Once this is spot on, you can adjust the laser separately -

Hi. I’m having the same problem: just received my tape measure yesterday & updated firmware to 0.4.9. I have the “B” tape model. In the tape setup process I’ve tried both “B” and “A” and am stuck on the third window where the tape gets pulled out to 10” and back to 0. I need some advice since the tape doesn’t function now.

Hello! Please send us an email and a video to contact@reekon.tools and we would be happy to take a look

Hi. Thank you for the quick response. I tried reinstalling the firmware and went through the setup process again, and this time I was successfully able to complete it. Is is fine now.

1 Like

glad to hear it, thanks!