Can't set up blade

I’ve tried and tried to setup the tape blade, but I keep getting " values to far out of range".
Ive re-intall the lastert firmwares up date’s a number of times, but I cant get pass the the instructions on the screen to pull the tape out to 700mm.
I’ve watched the video on how to set the blade up, and they make it look easy, but my T1 isnt that easy.
Hwlp me please, ive waited years for this thing and so far its been nothing but disappointing.

Cheers
Mark

Hey Maek, could you take a video of you performing the blade calibration as it will be hard to identify what is erroring from just this photo

Hi Derrick
I can only send 20meg video, I’ll see if I can edit it of might come in 5 or 6 video, first video was 800meg but got it down to 260meg but set to large, might see if I can seend it as a zip file

send us an email at contact@reekon.tools and we can share a drive link to use!

I’m having to use an ORCAM Read / MyEYE to read the tape display to find that each firmware update resets the tape and I have to calibrate. ridiculous, shouldn’t have to do this at all. Sighted help needed to calibrate this each time and it is not fair nor helpful. I’ll be blunt and honest, as a blind joiner, this has been a waste of time, hassle and money for me. I get more trouble than solutions from this at the moment until firmware fixes and functions needed are ACTUALLY DEVELOPED.

I have had this same problem for about 6.5 months. It hasn’t worked. I get the email email us …and I am NEVER answered. Sad and frustrated due to it sitting on my desk as a very expensive paperweight. What do I do? The tape will not calibrate !!!

Super sad and frustrated

r/
Greg

Hey Greg, we answer all emails within 24 hours on business days so please shoot me a DM and happy to look into as perhaps the responses are going to your spam?

Good morning Sir

Thank you for responding. You said DM you ??? Where do I do that? No emails are going to spam. If you look up my account I have emailed several times on this. Don;t mean to sound cranky but I was really looking forward to using it. Why can’t I send this back to you so it can be looked at or replaced? I believe there is a software glitch that is way beyond my understanding. Tell me how to DM you and I will make it happen,

I was embarrassed two days ago by experiencing the same problem. However, I followed the instructions step by step, and fortunately, I succeeded. Simply put, when you take out the first 10 inches and then rewind it as slowly as you can. If you do it too quickly or force it by hand, you get an error that ‘OUT OF RANGE’. You need to know how to hold the tape with your other hand while slightly pressing the back of the rewind button. Just be careful here and you’ll do fine.

No matter what I try, I can’t get pass the 700mm make, I can get past the 2, 4, 6, 8cm mark, but never 70cm… ive tried with the the laser spot on the measurements, tried either side of the measurements marks, Mn ut always fails when it come up to 700mm.
Even watch a guy on YouTube, he made it look easy, but whatever I do doesn’t work, even reinstall that lastert firmware around 8 times now, but still nothing.
If this was store purchased, it would be back at the store by now, but seeing it was a kickstarter campaign I cant take it back to a shop for a refund. I was so looking forward to the T1 after I purchased the M1 and it work to perfection, I thought REEKON was on a winner with this, but I’ll wait and see what they come back to me with a fix…
I see their is another tape similar to the T1 coming on kickstarter with a few more bells and whistles, might back that if REEKON can’t get mine to work as it’s suppose to…

Cheers
Mark

You’re having a hard time initializing the tape.

Based on what I’ve experienced as a personal user, the tape should be level with the body of the tomahawk if possible when the tape is pulled out to 700cm.

It should be pulled out from the flat floor as much as possible so that the tape doesn’t hit downward.

As you know, there is a digital code at the bottom of the tape that the tomahawk can recognize, so I think it’ll be okay if the user pays attention so that this part can be accurately recognized.

I think it’s difficult to get a refund since we bought it through the Kickstarter campaign, but if it’s really inconvenient that you can’t use it, I recommend you contact REEKON to discuss if you can get a refund.

I hope it’s resolved well.

Wish have a great time~

Zhang from Korea

Hi Mark, I looked at your video that you emailed us. You are moving to 700 mm in your video but it should be 700cm (7000 mm) as indicated on the screen (and a 700 on the tape measure itself). Please try this and it will solve the issue.

I stuffed up, I was only pulling out the tape to 700mm (70cm), when it should have been 7000mm (700cm)
It’s set up now and working the way it should, thanks for the advise…

Cheers Mark

1 Like

That’s a relief. It was a happening that confused 700mm with 700cm. I’m glad it’s been resolved. Congratulations.