Resetting to Zero?

I’m on firmware 0.4.9. I’ve had to now reload the firmware twice on my T1 due to the following odd-behavior…

I’ll pull out the tape for a measurement, and use the button to retract it. I may only pull it out 36", or 50" whatever, then retract. With it retracted the whole way, it’ll reset to showing dashes on the screen. But then when I pull out the tape, I might be at 2" on the tape, and the screen will show something like 68". As I continue to pull the tape out, it counts down to 0, and then if I go past 68" (as an example), it counts with a negative number. Also, it’ll only show a number on the screen as the tape is moving. If I stop moving the tape, the screen goes to all dashes, but will pick up off where it was when I start moving it again. Now this is with all the additional options turned off, so it’s not in relative measurement mode or anything like that. I’ve tried turning it off and on (multiple times), and resetting all the options again (multiple times), and it just gets stuck in this mode, and I have to reload firmware and recalibrate. It’s really weird too because when this happens, it’s relative to a measurement that is larger than what the tape had ever gone to.

It would be good to have a way of resetting the tape to 0, when it’s fully retracted, after this happens, just so you don’t have to go through firmware and recalibration.

Also, I’m happy to beta test the new firmware as well. I’ve signed up through the google doc, but have never heard anything.

Hey Nick, do you mind sharing a video of this to contact@reekon.tools

It hasn’t done it again yet today since I reloaded and calibrated, but I will if it starts doing it again,

1 Like

I am curious if this is the same issue with mine (also on 0.4.9) where the calibration all works as expected but the tape shows a non-zero number when the tape is fully rewound. (It’s either 1/32 or 0.5mm no matter how much I push in the tape).

Hello, if the calibration is showing a non-zero value, it generally indicates the calibration was not performed correctly and biased in front of the line vs centered over it (which adds the extra 500 microns)

Thank you for the speedy reply. I appreciate the support!
I used the laser to get the calibration right dead centre. Instead of slowly letting the rule back into the device, I quickly zipped it in and let it close with a definite audible snap. That sets it to zero. It’s being gentle that causes the non-zero value it seems.

Hello, we recommend not using the laser as a reference point and performing the calibration using the front physical edge. As the laser is a secondary reference that has no bearing on the encoding system, we generally recommending using the front edge for alignment at each step, completing calibration, then adjusting the laser line to your preference.

Ok but how do you recalibrate the T1?
Jespert

Hold the “Units” button for 10 seconds, Blade setup should be selected then select the “Capture +” button to start

thank you😀
that’s what I needed

1 Like

Hi, after I installed the new version of the firmware, I got stuck on the move tape during the blade setup. Please help me to reset to the factory settings. THX.

hello, where in the process are you getting stuck?

therock,

It looks like that many of us have 0.05 -0.10 cm after fully retraction.
How do we calibrate it properly?
1.In the front
2.In the middle
3.In the back

0.05-0.10 is a margin error (?)
I think that all of this could be avoided if we could have something like hold a button in order to reset it to 0.

Thanks!

Hello, it would help me a lot if you could help me reset to factory settings. I've been trying for 5 days and I get stuck at MOVE TAPE step 3, I can't get past this step. I have updated V0.4.9 for 5 times and the same result. I waited 1 year and 2 months and I can't use it. Please factory reset. THX.
At step 3, this message always appears and does not let me go to step 4.

Hello, please send an email to contact@reekon.tools and we can assist!